Articles for the ‘Getting Started’ Category

Creating or Editing a Work Mode
Last modified: Nov 21, 2016

As described in the Selecting Work Mode article, there are a number of premade work modes in CET Designer. You can, however edit an existing work mode, or create your own. To do so, you will need to go into the Work mode editor which is accessed either from the Work Mode dropdown menu, or ...

Installing CET Designer 64-bit
Last modified: Dec 08, 2015

U.S Sweden In order to take better advantage of increased amounts of available memory in modern computers, we have launched a 64-bit version of CET Designer.The main advantage of a 64-bit version lies in working with larger drawings, a situation that puts a high demand for available memory at the forefront. What this means, is ...

Drawing Containing Unknown Objects
Last modified: Oct 29, 2015

In case a drawing contains objects that require extensions that are not currently installed, the drawing can still be opened. Objects not recognized by CET Designer will show once the drawing finishes loading, but they will display a texture to indicate missing data. Information about which extension is missing is presented.   Related posts: Installed ...

Opening and Closing a Drawing
Last modified: May 16, 2016

Recent drawings At the bottom of the File menu, the four most recently opened drawings are listed. Choose the file you want to open by clicking it. If one of the files is no longer available, it disappears from the list.   Opening a drawing To locate and open a saved drawing, follow the steps ...

Saving a Drawing
Last modified: Oct 29, 2015

Saving a drawing The best procedure is to name and save your drawing from the start by selecting Save As. When you have created the drawing, you only need to click Save occasionally while you work and when you are finished. Save As Before you begin drawing, it is recommended that you choose Save As. ...

The 3D View of the Drawing Area
Last modified: Jun 04, 2015

The bottom half of the program window is the 3D view of the drawing area. Use the toolbar to perform different zoom actions, navigate, render and more. In the top right corner of the 3D view area, you can choose to view the whole drawing area in 3D, clicking the Switch to single 3D view icon or open ...

The 2D View of the Drawing Area
Last modified: Nov 16, 2015

The top half of the program window is the 2D view of the drawing area. Use the toolbar to perform different zoom actions, navigate with the camera and to align components. In the top right corner of the 2D view area, you can choose to view the whole drawing area in 2D, clicking the Switch to ...

The Components Area
Last modified: Jun 04, 2015

The Components area on the left-hand side contains the different component tabs. Which tabs that are present depend on which Extensions you currently have installed. >> Read more about Component Tabs. When selecting a component in the component tab, it will appear in 2D or 3D in the preview rendering view below. The component in ...

The Top Area
Last modified: Nov 16, 2015

The Top area of the CET Designer user interface contains the following standard items (starting from top): Title bar: with the current version of software. Menu bar: with the following menus: File, Edit, Tools, Arrange, Views, Drawings (if multiple drawings are enabled) and Help. A button for connecting with CET Support Online (chat), a button to change Extensions, the User drop-down menu, ...

Tips for Working with Large Projects
Last modified: Jun 04, 2015

These are some advanced tips and techniques when working in CET Designer that help to make the design process faster and easier: Dual Monitors Using dual monitors allows you to have a screen dedicated to the menu and component tab selection while having another screen that is used completely for space planning or rendering purposes. ...

About Component Tabs
Last modified: Apr 19, 2017

Your component tabs are located in the Components area on the left-hand side of the CET Designer window. Which tabs that are present depends on which Extensions you currently have installed. For a faster workflow and easier access to your favorites, you can pin your component tabs.   Hovering with the mouse over a component ...

Selecting Work Mode
Last modified: Nov 21, 2016

A number of Work Modes are available in CET Designer, helping you to focus on the tools you need for the task currently at hand. Work Modes turn functions on or off and remove or show them in  CET Designer. You can easily jump between different work modes in the main window:   or set ...

Choosing Language, Currency and Unit of Measurement
Last modified: Jun 04, 2015

To set the program’s language and standard unit of measurement, follow these steps: Go to the File menu and select Control Panel. On the Region tab, you can make settings for Language, Currency, Distance unit, Date format and Time format.   Note: When selecting language, you must click the Apply button to confirm the change. ...

Reporting Issues
Last modified: Jun 04, 2015

If you are having trouble with a drawing or find something that is incorrect, you must send it in to CET Support. Go to the Help menu and click Report Issue with Attached Drawing… Select the drawing you wish to attach. Describe the issue or what you were currently doing when the problem occurred. ...

The CET Designer Technology
Last modified: Jun 04, 2015

In a traditional design and sales process, the steps from inquiry to order can be very time-consuming and are often performed in various programs. CET Designer is a complete design, specification and visualization tool, allowing you to complete every step of the proposal process in one program. From 2D elevations to 3D renderings to final ...

Creating a New Drawing
Last modified: Oct 29, 2015

Creating a new drawing When you start working on a new drawing in CET Designer, make sure that you have a clean surface to work with. You always get a new drawing when you open CET Designer. If you know that you would like to work with more than one drawing, for example on two ...

The CET Designer Work Area
Last modified: Nov 16, 2015

Before beginning to use CET Designer, it is a good idea to familiarize yourself with the program’s user interface, which is designed to give you a clear overview of the available options. The program window is divided into four major areas as seen in the overview below. Click each link for more information: Top area ...

CET Designer Workgroup storage
Last modified: Jun 04, 2015

The Workgroup storage allows multiple users on a common network to share downloaded Extensions. The first user on the network to download an Extension or an update to an Extension not only has it automatically installed on their machine but a copy of it is saved on their network. The next person needing to download ...

Designing in 2D and/or 3D
Last modified: Jun 04, 2015

The CET Designer drawing area is separated into a 2D and a 3D view. You can design in 2D or 3D; whichever suits you best. The actions you perform and changes you make are shown simultaneously in 2D and 3D views. Certain actions are easier to perform in 3D view, such as adjusting a product’s ...

Using keyboard shortcuts
Last modified: Nov 11, 2016

Below you find a listing of the most commonly used shortcuts in CET Designer. To view a full list of available shortcuts in CET designer, go to the File menu and select Key Bindings. Shortcut Command [F1] [F5] [F9] [CTRL] + [N] [CTRL] + [O] [CTRL] + [S] [CTRL] + [P] [CTRL] + [Z] [CTRL] + [Y] [CTRL] ...

Getting Help
Last modified: Jun 04, 2015

If you need help on how to use CET Designer, the following ways are offered: Read the CET Designer Help topics integrated in the program or accessed online. Read user-related information on Configura’s website. Contact our Helpdesk.   Help Topics To consult our online help, go to http://www.configura.com/cet/support/ or select CET Designer Online Help from the Help menu in ...

Installed Extensions
Last modified: Jun 04, 2015

In MyConfigura, you can find information about your licenses and installed Extensions. Just go to the My Account tab and select CET Designer Licenses and Extensions for an overview. Here, you can also click the Find more Extensions button to browse for other Extensions that you can buy or download free of charge. More information about installing ...

Installing and uninstalling Extensions
Last modified: Jun 04, 2015

In the CET Designer program window, you can click the Marketplace button to access both Manufacturer’s Extensions and free Extensions. From the Marketplace web page, you install or uninstall your Extensions. Click on an Extension to read more about it, and then click Install (if you do not already have the Extension installed) or Uninstall (if you have the ...

Setting up a MyConfigura account and choosing Extensions
Last modified: Jun 04, 2015

You may have received an email from the person administering your CET Designer licenses, containing a link to a registration form for setting up your MyConfigura user account. If this is the case, click to follow the link and fill out all the requested information. If you didn’t receive an email, you can set up ...

Navigating in MyConfigura
Last modified: Jun 04, 2015

To log in to MyConfigura or CET Designer, a MyConfigura account is required. In case your organization has one person handling all licenses within the organization, you will most likely receive an email from him/her that contains a link to a registration form where you can setup your account. This generates a MyConfigura ID, which is your ...

About user based licenses and MyConfigura
Last modified: Jun 04, 2015

CET Designer licenses are user-based, which means that you can purchase, install and use the software on as many computers as you want. Each license is tied to a specific user account, which lets you work anytime and anywhere, just by logging in. A user-based license is personal, and to run CET Designer you have ...

Installing and uninstalling CET Designer
Last modified: Jun 04, 2015

Installing CET Designer Having downloaded the file CET Designer.msi, installing the software the computer is a simple procedure. Follow these steps: Open the CET Designer.msi file by double-clicking it. (You will find the .msi under My Account – Downloads in MyConfigura.) Choose Run when the Security Warning dialog box appears. The CET Designer Setup wizard is shown. Read the instructions and select Next. The License ...

What you can do in CET Designer
Last modified: Jun 04, 2015

User scenario Below is an example of the typical user scenario with CET Designer: A customer wants to remodel and gives you a sketch of a room. You prepare a drawing layout in CET Designer. You work simultaneously in 2D and 3D, making it easy to draw and design. The program is aware of the ...