Articles for the ‘Catalogue Creator’ Category

The Catalogues Tab
Last modified: Nov 19, 2018

On the Catalogues tab, you can make the following settings: Catalogue Settings This section contains the following options, related to objects from the Catalogue Browser and Catalogue Creator: Keep catalogue files after uninstalling catalogue:  selected by default. When this option is selected, catalogue data that has been downloaded will be retained upon uninstallation of the ...

Catalogue Creator Shortcut Keys
Last modified: Nov 19, 2018

Keyboard shortcuts   Key binding for Catalogue Creator, Catalogue Browser and Navigator can be found in the CET Designer’s File menu -> Keyboard shortcuts window. This menu supports multiple keys assigned to the selected tool.   Useful keyboard shortcuts Below are the list of useful shortcuts used in Catalogue Creator   ...

Export To SIF(Beta)
Last modified: Jan 12, 2018

The Export to SIF (Beta) button allows user to export a project (.xml/.db3) from Catalogue Creator to a SIF format.   Main The basic settings of an exported product catalogue. Output Folder: The exported SIF directory. Use Language: The preferred exported language. Product Catalogue: Export one of the selected product catalogue. Base Filename: The base ...

Catalogue Creator Toolbar
Last modified: Jul 17, 2018

Menu Tool bar consist of features/shortcuts that will be handy throughout your catalogue creation process. Like most file menu, this menu allows user to create new and open new document, revert, save and save as another file format. New: Creating a blank catalogue. If you have any catalogue opened previously, clicking New will only add ...

Catalogue Creator Control Panel – Cascade
Last modified: Jan 12, 2018

The Cascade setting determines the updating behavior in the Catalogue Creator.   If you have the following being referenced in Catalogue Creator, you can decide whether to update the following when the code is changed by enabling/disabling the Cascade Changes options. The cascade options are all checked by default. If you uncheck the option, the referenced ...

Catalogue Creator Control Panel – Miscellaneous
Last modified: Jan 12, 2018

The Miscellaneous tab controls the AutoSave frequency, XML namespace prefix and showing public (legacy) tab.   Automatically Backup Projects Automatically Backup Projects option allows Catalogue Creator to automatically backs up all loaded project file in the Catalogue Creator provided it has been saved the first time.  The Minutes Between Backups determines the time interval between each ...

Catalogue Creator Control Panel – Preferences
Last modified: Oct 01, 2018

  User will be able to save the following setting for each project by enabling the Save/Load Preferences option and saving the project file.  The preference file (.cmpref) will be saved along with the project with the same file name. Consider saving the .cmpref file in the same location by setting the same path in the Preferences Directory. ...

Publish (Legacy) – Overview
Last modified: Nov 20, 2017

Use the publish card to upload your catalogue to the server. New Portfolio Used to create new portfolios; portfolios are a means of controlling access to a project and getting the unique catalogue/portfolio id.  To register a portfolio, key in the portfolio name and API-Key from Catalogue Creator in Marketplace if you haven’t already gotten one. You can reuse ...

Publish – Overview
Last modified: Nov 19, 2018

Use the publish card to upload your catalogue to the server. Portfolios In the Portfolios tab, you can choose to upload to a new portfolio or to an existing portfolios which you have administration rights to. Portfolios tab in Publish card. New Portfolios: Used to create new portfolios; portfolios are a means of controlling access to a ...

Publish (Legacy) – New Portfolio
Last modified: Nov 20, 2017

Use the publish card to upload your catalogue to the server. New Portfolio Used to create new portfolios; portfolios are a means of controlling access to a project and getting the unique catalogue/portfolio id.  To register a portfolio, key in the portfolio name and API-Key from Catalogue Creator in Marketplace if you haven’t already gotten one. You can reuse ...

Publish (Legacy) – Edit Portofolio
Last modified: Nov 20, 2017

Use the publish card to upload your catalogue to the server. Edit Portfolio This section is used to edit the settings of a portfolio. Listing of portfolios with administrator rights. If you have a new portfolio created, the Edit Portfolio section will automatically load the created portfolio. If you however do not have any portfolio ...

Publish (Legacy) – Files to Server
Last modified: Nov 20, 2017

Use the publish card to upload your catalogue to the server. Files to Server This section is used to upload files used in the project to the server. Upon clicking on the Compare server/local timestamps Start by selecting a project from the Project drop down list, all opened project in the Catalogue Creator will be ...

Publish (Legacy) – Server Files
Last modified: Nov 20, 2017

Use the publish card to upload your catalogue to the server. Server Files Indicates the uploaded files contained in the portfolio in the server. All uploaded files are sorted in its file extension. If you have any Portfolio Parent setup, you will be seeing the inherited files from the parent portfolio in blue. To delete a ...

Transfers Window
Last modified: Nov 20, 2017

Use the publish card to upload your catalogue to the server. Opened Portfolio in tab     Transfer window   Transfer window in a portfolio. Supports different transfer types (delete, upload, download) simultaneously but the same type of transfer (upload and delete transfer types) can only be done sequentially. While a task is in progress, the ...

Files – Server
Last modified: Nov 20, 2017

Use the publish card to upload your catalogue to the server. Opened Portfolio in tab     Files – Server   Indicates the files uploaded to the portfolio in the server. Download Location: Select the local directory you would like to download the files from the server to. Filters in headers: Right click on header to ...

Files – Local
Last modified: Nov 19, 2018

Use the publish card to upload your catalogue to the server.   Opened Portfolio in tab   Files – Local   Indicates the files used in the selected project file. Select Project: Upload project file (xml, db3) with the Upload Project File button. Current project is automatically loaded when a new portfolio in opened. You ...

Portfolio Details
Last modified: Nov 20, 2017

Use the publish card to upload your catalogue to the server. Opened Portfolio in tab   Portfolio Details: The properties of the portfolio. Publish: Sets the accessibility of the projects in the portfolio. Members only means that only the members specified in the Members section will have access to the project. All (restricted if embedded in extension) will allow access for any ...

Portfolios
Last modified: Nov 20, 2017

Use the publish card to upload your catalogue to the server. Portfolios In the Portfolios tab, you can choose to upload to a new portfolio or to an existing portfolios which you have administration rights to. Portfolios tab in Publish card. New Portfolios: Used to create new portfolios; portfolios are a means of controlling access to a ...

Catalog Creator – Table of Contents
Last modified: Aug 03, 2015

General Information Common Components Status Bar Menu Bar Project Tab Enterprise \ Manufacturer Vendors Categories Price Lists Leadtime Programs Resource Directories Product Catalogues Tab Overview Catalogue Information Table of Contents Edit Product Level All Products Products Tab Products Toolbox Products Spreadsheet Features Tab Overview Features Spreadsheet Options Spreadsheet Materials Tab Materials Toolbox & Find \ ...

The Layers tab in the Catalogue Creator
Last modified: Nov 16, 2015

The Layer tab reads the selected product’s symbol layer(s). This is essential as you will need to link the layer to material. The tab will be empty if there is no symbol link to the product yet. Same thing, link the layer to product by dragging and dropping it to the Product Tree View. Layer(s) ...

Automatically Assign Resources
Last modified: Nov 19, 2018

This section is used to attempt to match resources to elements in the project. When attempting to match resources to products, filenames will be compared to the product code. When attempting to match resources to materials, filenames will be compared against the material code. To find preview images that match products, press the Match Preview Images to Products button. ...

Model Previews
Last modified: Nov 26, 2018

The Model Previews section is used to generate preview images for products in the current project. Previews may be generated for single products or for all products at once. The Save To field specifies where the resulting preview images will be placed. By default, this will be the same as the Previews Directory specified in the Resource Directories section of ...

Project Merge
Last modified: Aug 21, 2018

The merge tool is used to compare, and potentially merge, two projects. It can also be used to merge specific parts of another project into the current. The Source drop down menu is used to choose what project will be compared against the current project. By default, the menu will contain a list of all the projects currently ...

SIF Import
Last modified: Nov 20, 2017

SIF Import This area is used to create a new project from a set of SIF formatted files. Before importing, some additional information will need to be specified. The Import Language drop down menu determines the project language of the new project. Swatches referenced by a SIF catalog may be accompanied by a special XML document describing the material. If a ...

Results
Last modified: Nov 20, 2017

This area will display detailed descriptions of issues found by validations. Selecting validations in the Tasks area will display their results here. Issues are qualified by a severity: Information  The issue may not be an error at all, and will not hinder the function of the project. However, it may represent an undesired behavior. Warning  The issue ...

Tasks
Last modified: Nov 19, 2018

This area will display validations that have been run from the Available Validations area. For each validation, an entry will appear in the list. Each entry has a name, a progress bar, a cancel button, and a restart button. The task name matches entry in the Available Validations list. The progress bar shows several pieces of ...

Available Validations
Last modified: Nov 20, 2017

This area lists all the available validations. Hovering over a validation with the mouse cursor will popup a brief description of what the validation will check for. The check marks next to validations indicate that the validation is set to be run when the Run Validation(s) button is clicked. Clicking a validation’s name will toggle the check mark. Pressing ...

Overview
Last modified: Nov 20, 2017

The validation tab is used to validate the integrity of a project. A number of related checks are collectively referred to as a ‘validation’. The validation tab provides a number of validations to detect common errors that can occur in a project. It is recommended that validations be run at regular intervals to ensure that a project is kept ...

Materials Spreadsheet
Last modified: Jul 17, 2018

This spreadsheet displays the set of materials in the current project. General information on working with spreadsheets is found in the Spreadsheets section, and information on materials may be found on the Materials page. The following is a list of the columns available to the spreadsheet. Code Every material requires a unique identifier. This is the ...

Materials Toolbox & Find \ Replace
Last modified: Jun 04, 2015

These areas contain several miscellaneous features for working with the Materials Spreadsheet. The area on the right is a find and replace tool and works as described in the Find \ Replace section. Use Custom Resolution Some material swatches have resolution information set on the file. In these cases CET Designer will extract that resolution to ...